Excel különbség

A letöltött Excel fájl G2 cellájába másold be az alábbi képletet:
=INDEX($A$2:$A$11;HOL.VAN(KICSI(HA((DARABTELI($G$1:G1;$A$2:$A$11)+DARABTELI($D$2:$D$11;$A$2:$A$11))=0; DARABTELI($A$2:$A$11;"<"&$A$2:$A$11));1);DARABTELI($A$2:$A$11;"<"&$A$2:$A$11);0))
A szerkesztőlécben a CTRL + SHIFT + ENTER megnyomásával rögzítsd a képletet!
Ennek hatására az Excel {} jelek közé zárja a képletet.
A képletet másold a további cellákra lefelé!

A H2 cellájába másold be az alábbi képletet:
=FKERES(G2;$A$2:$B$11;2;0)
A képletet másold a további cellákra lefelé!

A letöltött Excel fájl J2 cellájába másold be az alábbi képletet:
=INDEX($D$2:$D$11;HOL.VAN(KICSI(HA((DARABTELI($J$1:J1;$D$2:$D$11)+DARABTELI($A$2:$A$11;$D$2:$D$11))=0; DARABTELI($D$2:$D$11;"<"&$D$2:$D$11));1);DARABTELI($D$2:$D$11;"<"&$D$2:$D$11);0))
A szerkesztőlécben a CTRL + SHIFT + ENTER megnyomásával rögzítsd a képletet!
Ennek hatására az Excel {} jelek közé zárja a képletet.
A képletet másold a további cellákra lefelé!

A K2 cellájába másold be az alábbi képletet:
=FKERES(J2;$D$2:$E$11;2;0)
A képletet másold a további cellákra lefelé!